<!doctype html >
<html lang="en-CA">
<head>
<meta charset="UTF-8" />
<title>I Noah guy! Province releases most popular baby names of the year - My Nechako Valley Now</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.mynechakovalleynow.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png" />

<link rel="canonical" href="https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I Noah guy! Province releases most popular baby names of the year - My Nechako Valley Now" />
<meta property="og:description" content="There were few surprises at the top of this year&#8217;s list of baby names, with many champions returning from years prior. The province has released [&hellip;]" />
<meta property="og:url" content="https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" />
<meta property="og:site_name" content="My Nechako Valley Now" />
<meta property="article:published_time" content="2022-12-30T22:14:28+00:00" />
<meta property="og:image" content="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="712" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Will Peters" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Will Peters" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/","url":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/","name":"I Noah guy! Province releases most popular baby names of the year - My Nechako Valley Now","isPartOf":{"@id":"https://www.mynechakovalleynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/#primaryimage"},"image":{"@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/#primaryimage"},"thumbnailUrl":"https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg","datePublished":"2022-12-30T22:14:28+00:00","dateModified":"2022-12-30T22:14:28+00:00","author":{"@id":"https://www.mynechakovalleynow.com/#/schema/person/4b0c4e8749a44306a002850e2d3b26bf"},"breadcrumb":{"@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/"]}]},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/#primaryimage","url":"https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg","contentUrl":"https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg","width":1068,"height":712,"caption":"(Supplied by Unsplash)"},{"@type":"BreadcrumbList","@id":"https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mynechakovalleynow.com/"},{"@type":"ListItem","position":2,"name":"I Noah guy! Province releases most popular baby names of the year"}]},{"@type":"WebSite","@id":"https://www.mynechakovalleynow.com/#website","url":"https://www.mynechakovalleynow.com/","name":"My Nechako Valley Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mynechakovalleynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.mynechakovalleynow.com/#/schema/person/4b0c4e8749a44306a002850e2d3b26bf","name":"Will Peters","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.mynechakovalleynow.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/0896f9afef9678391717e06d05af645a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0896f9afef9678391717e06d05af645a?s=96&d=mm&r=g","caption":"Will Peters"},"url":"https://www.mynechakovalleynow.com/author/wpeters/"}]}</script>

<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="My Nechako Valley Now &raquo; Feed" href="https://www.mynechakovalleynow.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mynechakovalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mec-select2-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=6.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mynechakovalleynow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.mynechakovalleynow.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ras-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../css/ras.css?ver=22.11.01-1' type='text/css' media='all' />
<link rel='stylesheet' id='radio-block-scripts-css-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../css/radio-block.css?ver=22.11.28' type='text/css' media='all' />
<link rel='stylesheet' id='mtn-scripts-css-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons-v2/css/mtn.css?ver=22.11.04' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A500%2C600%2C400%2C700%7CMonoton%3A400%7CCatamaran%3A800%2C700%2C600%2C400%2C500%2C300&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.mynechakovalleynow.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.mynechakovalleynow.com/wp-content/themes/Newspaper-child/style.css?ver=12.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='nowplaying-style-css' href='https://www.mynechakovalleynow.com/wp-content/themes/Newspaper-child/css/nowplaying.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.mynechakovalleynow.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.8.5' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.8.5' id='mec-tooltip-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","next":"Next","prev":"Prev","elementor_edit_mode":"no","recapcha_key":"6Lca1Q4TAAAAAF3JV0Mgz3l9k4a5_AQqCE8WqF3f","ajax_url":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"b50ea86d44","fes_thankyou_page_time":"2000","fes_upload_nonce":"07b96f2898","current_year":"2022","current_month":"12","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.8.5' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.8.5' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.5.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.5.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mynechakovalleynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mynechakovalleynow.com/wp-json/wp/v2/posts/33369" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mynechakovalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mynechakovalleynow.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.mynechakovalleynow.com/?p=33369' />
<link rel="alternate" type="application/json+oembed" href="https://www.mynechakovalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mynechakovalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F&#038;format=xml" />
<meta property="fb:app_id" content="" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:site_name" content="My Nechako Valley Now" /><meta property="og:url" content="https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" /><meta property="og:title" content="I Noah guy! Province releases most popular baby names of the year : My Nechako Valley Now" /><meta property="og:description" content="There were few surprises at the top of this year&#8217;s list of baby names, with many champions returning from years prior. The province has released [&hellip;]" /><meta property="og:image" content="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg" /><meta property="og:image:alt" content="My Nechako Valley Now" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1a5a392c5b","wpRestUrl":"https:\/\/www.mynechakovalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/","wpRestNonce":"1a5a392c5b","wpRestUrl":"https:\/\/www.mynechakovalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/","wpRestNonce":"1a5a392c5b","wpRestUrl":"https:\/\/www.mynechakovalleynow.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%category%\/%postname%\/","postId":30757};
    </script>

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56914607-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56914607-34');
</script>

<style>
    
</style>
<style type="text/css">:root,::before,::after{--mec-color-skin: #40d9f1;--mec-container-normal-width: 1196px;--mec-container-large-width: 1690px;--mec-fes-main-color: #40d9f1;--mec-fes-main-color-rgba-1: rgba(64, 217, 241, 0.12);--mec-fes-main-color-rgba-2: rgba(64, 217, 241, 0.23);--mec-fes-main-color-rgba-3: rgba(64, 217, 241, 0.03);--mec-fes-main-color-rgba-4: rgba(64, 217, 241, 0.3);--mec-fes-main-color-rgba-5: rgb(64 217 241 / 7%)--mec-fes-main-color-rgba-6: rgba(64, 217, 241, 0.2);--mec-fluent-main-color: #ade7ff;--mec-fluent-main-color-rgba-1: rgba(173, 231, 255, 0.3);--mec-fluent-main-color-rgba-2: rgba(173, 231, 255, 0.8);--mec-fluent-main-color-rgba-3: rgba(173, 231, 255, 0.1);--mec-fluent-main-color-rgba-4: rgba(173, 231, 255, 0.2);--mec-fluent-main-color-rgba-5: rgba(173, 231, 255, 0.7);--mec-fluent-main-color-rgba-6: rgba(173, 231, 255, 0.7);--mec-fluent-bold-color: #00acf8;--mec-fluent-bg-hover-color: #ebf9ff;--mec-fluent-bg-color: #f5f7f8;--mec-fluent-second-bg-color: #d6eef9;}</style> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-33369 single-format-standard i-noah-guy-province-releases-most-popular-baby-names-of-the-year global-block-template-1 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-30788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-30788"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://www.mynechakovalleynow.com/news/">News</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2222"><a href="https://www.mynechakovalleynow.com/win/">Win</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52"><a href="/community-calendar/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="/community-calendar/">View Calendar</a></li>
<li id="menu-item-27161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27161"><a href="https://www.mynechakovalleynow.com/event-submission/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-63" class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom menu-item-63"><a rel="civh" href="#">Listen Live</a></li>
<li id="menu-item-2342" class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="https://www.mynechakovalleynow.com/on-air/">On Air</a></li>
<li id="menu-item-13972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13972"><a href="https://www.mynechakovalleynow.com/local-connections/">Local Connections</a></li>
<li id="menu-item-30810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30810"><a href="https://www.mynechakovalleynow.com/hartleys-cat-scan/">Hartley’s Cat Scan</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.mynechakovalleynow.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4{
position:relative;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-bottom:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/nechako-header-2022.jpg") !important;
background-position:center bottom !important;
}
}
</style></div><style>
.tdi_3_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_8  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_8,
				.tdi_8 .tdc-inner-columns{
				    display: block;
				}.tdi_8 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_8:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
width:auto !important;
position:relative;
}
}

</style>
<div class="tdi_7_rand_style td-element-style"><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_7_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column_inner tdi_10  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10{
                    vertical-align: baseline;
                }.tdi_10 .vc_column-inner > .wpb_wrapper,
				.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-top:3px !important;
padding-bottom:3px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_11 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_11">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_11{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_11{
                    display: inline-block;
                }.tdi_11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_11 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_11 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button svg,
                .tdi_11 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_11 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_11 .tdb-mobile-menu-button:hover svg,
                .tdi_11 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_11 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_11 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_12 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_12">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-top:1px !important;
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_12{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_12 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_12 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_12 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob svg,
                .tdi_12 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_12 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_12 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-top:25px !important;
margin-bottom:30px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" alt="Logo" title="" width="2467" height="200" /></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:rgba(0,0,0,0.7) !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_17{
z-index:1000 !important;
position:relative;
}

.tdi_17 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:4px !important;
padding-bottom:4px !important;
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:rgba(0,0,0,0) !important;
}
}
 
.tdi_16_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(60deg,rgba(17,0,33,0.9), rgba(4,29,45,0.9)) !important;
}

/* phone */
@media (max-width: 767px)
{

.tdi_16_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(#222222, #222222) !important;
}
}
</style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: #ff9d00;
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:calc(100% - 80px) !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>
/* custom css */
.tdi_23{
                    display: inline-block;
                }.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }html[class*='ie'] .tdi_23 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_23 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_23 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Monoton !important;font-size:30px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" src="" alt="Logo" title="" /></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:40px !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: rgba(255,255,255,0.6);
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: #ff9d00;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    width: 44px;
					height: 44px;
					line-height:  44px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 44px;
					height: 44px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(0,0,0,0.19);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
z-index:1000 !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style"><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #fbb03b;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #fbb03b;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #024b6b;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #024b6b;
				}
</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><ul id="menu-footer" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mynechakovalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2220"><a href="https://www.mynechakovalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mynechakovalleynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mynechakovalleynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-2221" class="hiring-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2221"><a target="_blank" href="https://careers.vistaradio.ca/"><div class="tdb-menu-item-text">We&#8217;re Hiring</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_36{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_37 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_37 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37 .tdm-social-item i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_37 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_37 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_37 .tdm-social-item i.td-icon-twitter,
				.tdi_37 .tdm-social-item i.td-icon-linkedin,
				.tdi_37 .tdm-social-item i.td-icon-pinterest,
				.tdi_37 .tdm-social-item i.td-icon-blogger,
				.tdi_37 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_37"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/989JetFM/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/989JetFM/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/989JetFM/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/989JetFM/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/989_JetFM" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/989_JetFM" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_38" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_39  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_39,
                .tdi_39 .tdc-columns{
                    min-height: 0;
                }.tdi_39{
					position: relative;
				}.tdi_39 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_39 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #ffffff;
				}.tdi_39 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_39 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_39,
				.tdi_39 .tdc-columns{
				    display: block;
				}.tdi_39 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39{
padding-top:20px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_39 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_38_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/nechako-header-2022.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_38_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_38_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider15 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
<path d="M0,510V350H963.645c32.258,0,35.855,29.987,35.855,29.987S1003.98,350,1036.16,350H2000V510H0Z" />
</svg></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_43{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_43 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_43.tdc-row-content-vert-center,
                    .tdi_43.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-bottom,
                    .tdi_43.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_43{
padding-top:40px !important;
padding-bottom:80px !important;
}

.tdi_43 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
padding-top:25px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
padding-top:20px !important;
padding-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46">
<style>
/* custom css */
.tdi_46{
                    display: inline-block;
                }.tdi_46 .tdb-logo-a,
                .tdi_46 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_46 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46 .tdb-logo-img{
                    max-width: 500px;
                }.tdi_46 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_46 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_46 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_46 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_46 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_46 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_46 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_46 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" alt="Logo" title="" width="2467" height="200" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">My Nechako Valley Now</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: middle;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48 .vc_column-inner,
				.tdi_48 .vc_column-inner > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top rb-widget civh td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49">
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49{
                    float: right;
                    clear: none;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:12px !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    white-space: normal;
                
                    font-family:Monoton !important;font-size:80px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_49 .tdb-logo-icon-svg svg{
                    width: 20px;
                }.tdi_49 .tdb-logo-icon{
                    top: 10px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_49 .tdb-logo-icon-svg svg,
                .tdi_49 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_49 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_49 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:54px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_49 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_49 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_49 .tdb-logo-text-tagline{
                    font-family:Montserrat !important;font-size:10px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/on-air/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/95.9-GOAT-VANDERHOOF-LOGO.png" alt="Logo" title="" width="1853" height="904" /></span></a></div></div> <div class="td_block_wrap td_block_text_with_title tdi_50 tagdiv-type td-pb-border-top header rb-widget civh td_block_template_1" data-td-block-uid="tdi_50">
<style>

/* inline tdc_css att */

.tdi_50{
margin-top:-4px !important;
margin-right:24px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:5px !important;
padding-bottom:0px !important;
padding-left:5px !important;
border-radius:2px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_50,
                .tdi_50 p{
			        font-size:11px !important;
		        }.tdi_50{
			        color: #ffffff;
		        }.tdi_50 h1,
				.tdi_50 h2,
				.tdi_50 h3,
				.tdi_50 h4,
				.tdi_50 h5,
				.tdi_50 h6{
			        color: #ffffff;
		        }.tdi_50 blockquote p{
			        color: #ffffff;
		        }.tdi_50 a{
			        color: #ffffff;
		        }.tdi_50 a:hover{
			        color: #ffffff;
		        }
</style>
<div class="tdi_50_rand_style td-element-style"><style>
.tdi_50_rand_style{
background-color:#000012 !important;
}
 </style></div><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><small>►</small> Listen Live</p>
</div></div></div></div></div></div><div class="vc_row_inner tdi_52  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_52:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_52{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52,
				.tdi_52 .tdc-inner-columns{
				    display: block;
				}.tdi_52 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
margin-bottom:-10px !important;
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style"><style>
.tdi_51_rand_style{
background-color:#d0de42 !important;
}
 </style></div><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 .vc_column-inner > .wpb_wrapper,
				.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55{
z-index:9 !important;
}

</style>
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_55 .tdb-menu > li.current-menu-item > a,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a,
				.tdi_55 .tdb-menu > li:hover > a,
				.tdi_55 .tdb-menu > li.tdb-hover > a,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffffff;
				}.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffffff;
				}.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #000000;
				}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #d0de42;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #d0de42;
				}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30788"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mynechakovalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2222"><a href="https://www.mynechakovalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-360"><a href="/community-calendar/"><div class="tdb-menu-item-text">View Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-27161"><a href="https://www.mynechakovalleynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="civh" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2342"><a href="https://www.mynechakovalleynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13972"><a href="https://www.mynechakovalleynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30810"><a href="https://www.mynechakovalleynow.com/hartleys-cat-scan/"><div class="tdb-menu-item-text">Hartley’s Cat Scan</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mynechakovalleynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> </div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="100">
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }.tdi_60:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60{
position:relative;
}

</style>
<div class="tdi_59_rand_style td-element-style"><style>
.tdi_59_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_61" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_61_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_61_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 
.tdi_61_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,rgba(0,0,0,0.6), rgba(6,11,40,0.6)) !important;
}
</style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_66:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 6px 0px rgba(0,0,0,0.3);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_66{
margin-bottom:-69px !important;
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_65_rand_style td-element-style"><style>
.tdi_65_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-right:10px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_69{
                    display: inline-block;
                }.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_69 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Montserrat !important;font-size:9px !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-30deg,#ff4c93,#fff200);background: linear-gradient(-30deg,#ff4c93,#fff200);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Monoton !important;font-size:46px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_69 .tdb-logo-icon-svg svg{
                    width: 60px;
                }.tdi_69 .tdb-logo-icon{
                    top: 0px;
                
                    display: none;
                }html[class*='ie'] .tdi_69 .tdb-logo-text-title{
				    background: none;
					color: #fff200;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_69 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_69 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_69 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_69 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:34px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_69 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_69 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_69 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_69 .tdb-logo-text-title{
                    font-family:Monoton !important;font-size:26px !important;line-height:1 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.mynechakovalleynow.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" alt="Logo" title="" width="2467" height="200" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_70 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_70" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_70{
z-index:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_70 .tdb-menu > li.current-menu-item > a,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a,
				.tdi_70 .tdb-menu > li:hover > a,
				.tdi_70 .tdb-menu > li.tdb-hover > a,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_70 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				}.tdi_70 .tdb-menu > li > a:after,
				.tdi_70 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #d0de42;
				}
</style>
<style>
.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #d0de42;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_70 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #d0de42;
				}
</style><div id=tdi_70 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><span class="tdb-sub-menu-icon tdb-sub-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M307.528 231.187c0 47.227-38.267 85.494-85.494 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.257 85.494 85.514zM597.494 231.187c0 47.227-38.246 85.494-85.484 85.494s-85.514-38.257-85.514-85.494c0-47.247 38.277-85.514 85.514-85.514s85.484 38.257 85.484 85.514zM887.47 231.187c0 47.227-38.257 85.494-85.494 85.494-47.217 0-85.514-38.257-85.514-85.494 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.257 85.494 85.514zM307.528 521.153c0 47.217-38.267 85.504-85.494 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514 47.227 0 85.494 38.267 85.494 85.514zM597.494 521.153c0 47.217-38.246 85.504-85.484 85.504s-85.514-38.277-85.514-85.504c0-47.247 38.277-85.514 85.514-85.514s85.484 38.267 85.484 85.514zM887.47 521.153c0 47.217-38.257 85.504-85.494 85.504-47.217 0-85.514-38.277-85.514-85.504 0-47.247 38.287-85.514 85.514-85.514 47.237 0 85.494 38.267 85.494 85.514zM307.538 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504zM597.494 811.119c0 47.217-38.277 85.494-85.494 85.494s-85.494-38.277-85.494-85.494c0-47.217 38.277-85.494 85.494-85.494s85.494 38.277 85.494 85.494zM887.47 811.119c0 47.223-38.281 85.504-85.504 85.504s-85.504-38.281-85.504-85.504c0-47.223 38.281-85.504 85.504-85.504s85.504 38.281 85.504 85.504z"></path></svg></span></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30788"><a href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.mynechakovalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2222"><a href="https://www.mynechakovalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52 tdb-menu-item-inactive"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-360"><a href="/community-calendar/"><div class="tdb-menu-item-text">View Calendar</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-27161"><a href="https://www.mynechakovalleynow.com/event-submission/"><div class="tdb-menu-item-text">Submit Event</div></a></li>
</ul>
</li>
<li class="nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63"><a rel="civh" href="#"><div class="tdb-menu-item-text">Listen Live</div></a></li>
<li class="menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2342"><a href="https://www.mynechakovalleynow.com/on-air/"><div class="tdb-menu-item-text">On Air</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13972"><a href="https://www.mynechakovalleynow.com/local-connections/"><div class="tdb-menu-item-text">Local Connections</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30810"><a href="https://www.mynechakovalleynow.com/hartleys-cat-scan/"><div class="tdb-menu-item-text">Hartley’s Cat Scan</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_73 tdb-header-search-trigger-enabled td-h-effect-up-shadow td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_73">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.mynechakovalleynow.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_socials tdi_74 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74">
<style>

/* inline tdc_css att */

.tdi_74{
margin-top:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74{
margin-top:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-top:13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_75 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_75 .tdm-social-item i.td-icon-twitter,
				.tdi_75 .tdm-social-item i.td-icon-linkedin,
				.tdi_75 .tdm-social-item i.td-icon-pinterest,
				.tdi_75 .tdm-social-item i.td-icon-blogger,
				.tdi_75 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_75 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_75 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_75 .tdm-social-item i,
				.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_75 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item:hover i{
					color: #ff9d00;
				}.tdi_75 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdm-social-item{
					width: 40px;
					height: 40px;
				}.tdi_75 .tdm-social-item i{
					line-height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_75 .tdm-social-item i.td-icon-twitter,
				.tdi_75 .tdm-social-item i.td-icon-linkedin,
				.tdi_75 .tdm-social-item i.td-icon-pinterest,
				.tdi_75 .tdm-social-item i.td-icon-blogger,
				.tdi_75 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_75 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_75"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/989JetFM/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/989JetFM/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/989JetFM/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/989JetFM/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/989_JetFM" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/989_JetFM" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="33369" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-30757" class="post-30757 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div class="zTop"><ins data-revive-raszid="118" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_77{
                    min-height: 0;
                }
</style><div id="tdi_78" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79{
padding-top:22px !important;
}

.tdi_79 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_82 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_82">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_82 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_82{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.mynechakovalleynow.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.mynechakovalleynow.com/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">I Noah guy! Province releases most popular baby names of the year</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.mynechakovalleynow.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.mynechakovalleynow.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "I Noah guy! Province releases most popular baby names of the year"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                }.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_87 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_87">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_87 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_87 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_87 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_87{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.mynechakovalleynow.com/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://www.mynechakovalleynow.com/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_88 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_88">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_88 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_88 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_88{
					text-align: left;
				}.tdi_88 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_88 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">I Noah guy! Province releases most popular baby names of the year</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_89 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_89">
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_89{
                    display: inline-block;
                }.tdi_89 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_89 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_89 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.mynechakovalleynow.com/author/wpeters/">Will Peters</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_90">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_90{
                    display: inline-block;
                }.tdi_90 svg{
                    width: 14px;
                }.tdi_90 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-30T14:14:28-08:00">Friday Dec. 30th, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_share tdi_91 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_91" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year&url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F&via=My+Nechako+Valley+Now" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/&title=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year %0A%0A https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43375e30111f165e190b075f5e2e0c110817101d1b5e0c1b121b1f0d1b0d5e13110d0a5e0e110e0b121f0c5e1c1f1c075e101f131b0d5e11185e0a161b5e071b1f0c581c111a0743160a0a0e0d445151090909501307101b1d161f1511081f12121b07101109501d1113514d4d4d484751181b1f0a0b0c1b1a51175310111f1653190b07530e0c110817101d1b530c1b121b1f0d1b0d5313110d0a530e110e0b121f0c531c1f1c0753101f131b0d531118530a161b53071b1f0c51" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_91" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_92 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_92 .td-audio-player{
                    font-size: 12px;
                }.tdi_92 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_92:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg" data-caption="(Supplied by Unsplash)">
<img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-696x464.jpg" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-696x464.jpg 696w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-300x200.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-1024x683.jpg 1024w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-768x512.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-391x260.jpg 391w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1-150x100.jpg 150w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Baby-bottle-formula-Supplied-by-Unsplash-1068x712" />
</a><figcaption class="tdb-caption-text">(Supplied by Unsplash)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_93 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_93">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="326" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div>
<p>There were few surprises at the top of this year&#8217;s list of baby names, with many champions returning from years prior.</p>
<p>The province has released the list of the most popular baby names this year:</p>
<ul>
<li>Noah</li>
<li>Olivia</li>
<li>Liam</li>
<li>Theodore</li>
<li>Jack</li>
<li>Emma</li>
<li>Lucas</li>
<li>Leo</li>
<li>Sofia</li>
</ul>
<p>The exact numbers surrounding baby names are not yet finalized because the year is not yet over.</p>
<p>Noah jumped up the rankings two spots, finishing third behind Olivia and Liam last year.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="cpZone"><ins data-revive-raszid="117" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div>
<p>Lucas, Leo, and Sofia were all top name newcomers, while Benjamin, Charlotte, Oliver and Ava all fell out of the spotlight year-over-year.</p>
<p>For the most popular names each year from 1922-2021 (and 2022 when the data is finalized), click <a href="https://connect.health.gov.bc.ca/baby-names/year">here</a>.</p>
<p>For other provincial naming statistics, click <a href="https://www2.gov.bc.ca/gov/content/life-events/statistics-reports/bc-s-most-popular-baby-names">here.</a></p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="awide">
<div class="awide"><ins data-revive-raszid="326" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div>

</div></div><div class="td_block_wrap tdb_single_post_share tdi_94 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_94"><div id="tdi_94" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year&url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F33369%2Ffeatured%2Fi-noah-guy-province-releases-most-popular-baby-names-of-the-year%2F&via=My+Nechako+Valley+Now" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/&title=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year" title="ReddIt"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=I+Noah+guy%21+Province+releases+most+popular+baby+names+of+the+year %0A%0A https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2b6dfb1909e97df988a86dedfaf8d908996919c9adf8d9a939a9e8c9a8cdf92908c8bdf8f908f8a939e8ddf9d9e9d86df919e929a8cdf9099df8b979adf869a9e8dd99d909b86c2978b8b8f8cc5d0d0888888d19286919a9c979e9490899e93939a86919088d19c9092d0ccccccc9c6d0999a9e8b8a8d9a9bd096d291909e97d2988a86d28f8d908996919c9ad28d9a939a9e8c9a8cd292908c8bd28f908f8a939e8dd29d9e9d86d2919e929a8cd29099d28b979ad2869a9e8dd0" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_98 " style="height: 75px"></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_99 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_99{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_99.td-a-rec{
					text-align: center;
				}.tdi_99 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="117" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td-a-rec td-a-rec-id-sidebar  tdi_100 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_100.td-a-rec{
					text-align: center;
				}.tdi_100 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><div class="z2 va-side"><ins data-revive-raszid="117" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div></div><div class="td_block_wrap td_block_text_with_title tdi_101 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_101">
<style>

/* inline tdc_css att */

.tdi_101{
margin-right:auto !important;
margin-left:auto !important;
width:300px !important;
}

</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<span class="td-adspot-title">- Advertisement -</span>
<div class="atall"><ins data-revive-raszid="327" data-revive-block="1" data-revive-blockcampaign="1" data-revive-target="_blank" data-revive-age-gate="0" data-revive-id="b07d3d41c82582579069d81820142439"></ins></div>
</div>
</div></div></div></div></div></div><div id="tdi_102" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_103  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_103,
                .tdi_103 .tdc-columns{
                    min-height: 0;
                }.tdi_103,
				.tdi_103 .tdc-columns{
				    display: block;
				}.tdi_103 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103{
margin-bottom:45px !important;
}

.tdi_103 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_105  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 > .wpb_wrapper,
				.tdi_105 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_105 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_106 td-h-effect-up-shadow td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_106">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Continue Reading</span></h4></div><div id=tdi_106 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33367/featured/bc-makes-food-delivery-fee-cap-permanent/" rel="bookmark" class="td-image-wrap " title="BC makes food delivery fee cap permanent"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2021/09/jordon-kaplan-tVQwwfyE5Lc-unsplash-750x420-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33367/featured/bc-makes-food-delivery-fee-cap-permanent/" rel="bookmark" title="BC makes food delivery fee cap permanent">BC makes food delivery fee cap permanent</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
 </div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33362/news/hazardous-work-for-youth-rules-start-in-new-year/" rel="bookmark" class="td-image-wrap " title="Hazardous work for youth rules start in new year"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2022/09/9122022_74850_22-G72178-Bearhole-LakeG72178_Roslyn-Johnson_Crews-working_Sept-11-148-696x464.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33362/news/hazardous-work-for-youth-rules-start-in-new-year/" rel="bookmark" title="Hazardous work for youth rules start in new year">Hazardous work for youth rules start in new year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33364/news/two-charged-with-first-degree-murder-in-ontario-police-officer-shooting/" rel="bookmark" class="td-image-wrap " title="Two charged with first-degree murder in Ontario Police Officer shooting"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2019/11/Crime_Tape.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33364/news/two-charged-with-first-degree-murder-in-ontario-police-officer-shooting/" rel="bookmark" title="Two charged with first-degree murder in Ontario Police Officer shooting">Two charged with first-degree murder in Ontario Police Officer shooting</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33358/news/special-public-avalanche-warning-issued-for-the-interior/" rel="bookmark" class="td-image-wrap " title="Special Public Avalanche Warning issued for the Interior"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/SPAW_Dec_28_map-696x874.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33358/news/special-public-avalanche-warning-issued-for-the-interior/" rel="bookmark" title="Special Public Avalanche Warning issued for the Interior">Special Public Avalanche Warning issued for the Interior</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33356/news/province-looking-to-speed-up-rental-dispute-resolutions/" rel="bookmark" class="td-image-wrap " title="Province looking to speed up rental dispute resolutions"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/British-Columbia-Legislature-Victoria-Province-B.C.-Government-Stock-Pixabay-768x511-1-696x463-1.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33356/news/province-looking-to-speed-up-rental-dispute-resolutions/" rel="bookmark" title="Province looking to speed up rental dispute resolutions">Province looking to speed up rental dispute resolutions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33354/news/two-in-custody-after-ontario-provincial-police-officer-shot-and-killed/" rel="bookmark" class="td-image-wrap " title="Two in custody after Ontario Provincial Police Officer shot and killed"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2022/07/handgun-231699_1920-696x392.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33354/news/two-in-custody-after-ontario-provincial-police-officer-shot-and-killed/" rel="bookmark" title="Two in custody after Ontario Provincial Police Officer shot and killed">Two in custody after Ontario Provincial Police Officer shot and killed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33352/news/canadian-blood-services-desperate-for-donors-supply-down-by-more-than-a-third/" rel="bookmark" class="td-image-wrap " title="Canadian Blood Services desperate for donors, supply down by more than a third"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/uploads/2019/05/blood-bags-91170_1920.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33352/news/canadian-blood-services-desperate-for-donors-supply-down-by-more-than-a-third/" rel="bookmark" title="Canadian Blood Services desperate for donors, supply down by more than a third">Canadian Blood Services desperate for donors, supply down by more than a third</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.mynechakovalleynow.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33350/news/bc-highway-patrol-gives-update-on-bus-crash-that-resulted-in-four-deaths/" rel="bookmark" class="td-image-wrap " title="BC Highway Patrol gives update on bus crash that resulted in four deaths"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33350/news/bc-highway-patrol-gives-update-on-bus-crash-that-resulted-in-four-deaths/" rel="bookmark" title="BC Highway Patrol gives update on bus crash that resulted in four deaths">BC Highway Patrol gives update on bus crash that resulted in four deaths</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_106" data-td_block_id="tdi_106">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Will Peters"><meta itemprop="url" content="https://www.mynechakovalleynow.com/author/wpeters/"></span><meta itemprop="datePublished" content="2022-12-30T14:14:28-08:00"><meta itemprop="dateModified" content="2022-12-30T14:14:28-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mynechakovalleynow.com/33369/featured/i-noah-guy-province-releases-most-popular-baby-names-of-the-year/"></span><meta itemprop="name" content="My Nechako Valley Now"></span><meta itemprop="headline" content="I Noah guy! Province releases most popular baby names of the year"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/Baby-bottle-formula-Supplied-by-Unsplash-1068x712-1.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_107" class="tdc-zone"><div class="tdc_zone tdi_108  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_108{
                    min-height: 0;
                }
</style><div id="tdi_109" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_110  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_110,
                .tdi_110 .tdc-columns{
                    min-height: 0;
                }.tdi_110,
				.tdi_110 .tdc-columns{
				    display: block;
				}.tdi_110 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110{
position:relative;
}

.tdi_110 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_109_rand_style td-element-style"><style>
.tdi_109_rand_style{
background-color:#f2f2f2 !important;
}
 </style></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_113 tagdiv-type td-pb-border-top g-footer td_block_template_14" data-td-block-uid="tdi_113">
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
/* inline tdc_css att */

.tdi_113{
margin-top:35px !important;
margin-right:auto !important;
margin-bottom:25px !important;
margin-left:auto !important;
}

</style>
<style>
/* custom css */
.tdi_113 h4{
			        font-size:1.8em !important;font-weight:900 !important;text-transform:uppercase !important;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>You may also like</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3985045263764181" crossorigin="anonymous"></script><br /><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3985045263764181" data-ad-slot="2563492423" data-matched-content-ui-type="image_stacked,image_stacked" data-matched-content-rows-num="4,2" data-matched-content-columns-num="1,4" data-ad-format="autorelaxed"></ins><br /><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div></div></div></div></div><div id="tdi_114" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_115  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_115,
                .tdi_115 .tdc-columns{
                    min-height: 0;
                }.tdi_115,
				.tdi_115 .tdc-columns{
				    display: block;
				}.tdi_115 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_115 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_115 .tdc-row-video-background-error,
	                .tdi_115 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_115 {
	                    margin-left: -7px;
	                    margin-right: -7px;
	                }
	                .tdi_115 .tdc-row-video-background-error,
	                .tdi_115 .vc_column {
	                    padding-left: 7px;
	                    padding-right: 7px;
	                }
                }
}
/* inline tdc_css att */

.tdi_115{
padding-top:150px !important;
padding-bottom:150px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_115 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_115{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
display:none !important;
}
}

</style>
<div class="tdi_114_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_114_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/nechako-footer-2022.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_114_rand_style{
background-color:#828282 !important;
}
 
.tdi_114_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.6) !important;
}
</style></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_117{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-top:0px !important;
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_118 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_1" data-td-block-uid="tdi_118">
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-bottom:10px !important;
}
}

</style>
<style>
.tds_icon_box2_wrap .tds-icon-box{
                  display: inline-block;
                }.tds_icon_box2_wrap .tds-icon-box2:after{
                  display: table;
                  content: '';
                  line-height: 0;
                  clear: both;
                }.tds_icon_box2_wrap .tdm-col-icon,
                .tds_icon_box2_wrap .tdm-col-text{
                  display: table-cell;
                  vertical-align: top;
                }.tds_icon_box2_wrap .icon_box_url_wrap{
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                }.tdi_119 .tdm-col-icon{
				    padding-right: 15px;
				}.tdi_119 .tds-title{
				    margin-top: 0px;
				
				    margin-bottom: -40px;
				}.tdi_119 .tdm-descr{
				    margin-bottom: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_119 .tds-title{
				    margin-top: 1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_119 .tds-title{
				    margin-top: -7px;
				}
}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_119"><div class="tdm-col-icon">
<style>
.tdi_120{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_120:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_120 svg{
				    fill: #ffffff;
				}.tdi_120 svg *{
				    fill: inherit;
				}body .tdi_118:hover .tdi_120:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_118:hover .tdi_120 svg{
				    fill: @text_hover_color;
				}body .tdi_118:hover .tdi_120 svg *{
				    fill: inherit;
				}.tdi_118:hover .tdi_120:before{
				    color: #ffffff;
				}.tdi_118:hover .tdi_120 svg{
				    fill: #ffffff;
				}.tdi_118:hover .tdi_120 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tds-icon tds-icon-svg-wrap tdi_120 td-fix-index"><div class="tds-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M11.264 509.879h1001.472v22.528h-1001.472v-22.528z"></path></svg></div></div></div><div class="tdm-col-text">
<style>
body .tdi_121 .tdm-title{
					color: #ffffff;
				}body .tdi_118:hover .tdi_121 .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_118:hover .tdi_121 .tdm-title{
					cursor: default;
				}.tdi_121 .tdm-title{
					font-family:Catamaran !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121 .tdm-title{
					font-family:Catamaran !important;font-size:18px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121 .tdm-title{
					font-family:Catamaran !important;font-size:16px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121 .tdm-title{
					font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_121"><h3 class="tdm-title tdm-title-md">In The News</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdm_block_icon_box .tdm-descr{
                  font-size: 14px;
                  line-height: 24px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdi_118 svg{
                    width: 40px;
                    height: auto;
                }.tdi_118 .tds-icon-svg-wrap{
				    width: 40px;
				    height: 40px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 svg{
                    width: 20px;
                    height: auto;
                }.tdi_118 .tds-icon-svg-wrap{
				    width: 20px;
				    height: 20px;
				    display: flex;
                    align-items: center;
                    justify-content: center;
				}
}</style></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_123 " style="height: 22px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_123 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_123{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_124 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_124">
<style>

/* inline tdc_css att */

.tdi_124{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_124 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33367/featured/bc-makes-food-delivery-fee-cap-permanent/" rel="bookmark" class="td-image-wrap " title="BC makes food delivery fee cap permanent"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2021/09/jordon-kaplan-tVQwwfyE5Lc-unsplash-750x420-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33367/featured/bc-makes-food-delivery-fee-cap-permanent/" rel="bookmark" title="BC makes food delivery fee cap permanent">BC makes food delivery fee cap permanent</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33362/news/hazardous-work-for-youth-rules-start-in-new-year/" rel="bookmark" class="td-image-wrap " title="Hazardous work for youth rules start in new year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/09/9122022_74850_22-G72178-Bearhole-LakeG72178_Roslyn-Johnson_Crews-working_Sept-11-148-696x464.jpg"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33362/news/hazardous-work-for-youth-rules-start-in-new-year/" rel="bookmark" title="Hazardous work for youth rules start in new year">Hazardous work for youth rules start in new year</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33364/news/two-charged-with-first-degree-murder-in-ontario-police-officer-shooting/" rel="bookmark" class="td-image-wrap " title="Two charged with first-degree murder in Ontario Police Officer shooting"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2019/11/Crime_Tape.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33364/news/two-charged-with-first-degree-murder-in-ontario-police-officer-shooting/" rel="bookmark" title="Two charged with first-degree murder in Ontario Police Officer shooting">Two charged with first-degree murder in Ontario Police Officer shooting</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33358/news/special-public-avalanche-warning-issued-for-the-interior/" rel="bookmark" class="td-image-wrap " title="Special Public Avalanche Warning issued for the Interior"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/SPAW_Dec_28_map-696x874.png"></span></a></div>  </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33358/news/special-public-avalanche-warning-issued-for-the-interior/" rel="bookmark" title="Special Public Avalanche Warning issued for the Interior">Special Public Avalanche Warning issued for the Interior</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33356/news/province-looking-to-speed-up-rental-dispute-resolutions/" rel="bookmark" class="td-image-wrap " title="Province looking to speed up rental dispute resolutions"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/06/British-Columbia-Legislature-Victoria-Province-B.C.-Government-Stock-Pixabay-768x511-1-696x463-1.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33356/news/province-looking-to-speed-up-rental-dispute-resolutions/" rel="bookmark" title="Province looking to speed up rental dispute resolutions">Province looking to speed up rental dispute resolutions</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_126 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_128 " style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_128{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_129 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_129">
<style>

/* inline tdc_css att */

.tdi_129{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:30px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_129 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33354/news/two-in-custody-after-ontario-provincial-police-officer-shot-and-killed/" rel="bookmark" class="td-image-wrap " title="Two in custody after Ontario Provincial Police Officer shot and killed"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/07/handgun-231699_1920-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33354/news/two-in-custody-after-ontario-provincial-police-officer-shot-and-killed/" rel="bookmark" title="Two in custody after Ontario Provincial Police Officer shot and killed">Two in custody after Ontario Provincial Police Officer shot and killed</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33352/news/canadian-blood-services-desperate-for-donors-supply-down-by-more-than-a-third/" rel="bookmark" class="td-image-wrap " title="Canadian Blood Services desperate for donors, supply down by more than a third"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2019/05/blood-bags-91170_1920.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33352/news/canadian-blood-services-desperate-for-donors-supply-down-by-more-than-a-third/" rel="bookmark" title="Canadian Blood Services desperate for donors, supply down by more than a third">Canadian Blood Services desperate for donors, supply down by more than a third</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33350/news/bc-highway-patrol-gives-update-on-bus-crash-that-resulted-in-four-deaths/" rel="bookmark" class="td-image-wrap " title="BC Highway Patrol gives update on bus crash that resulted in four deaths"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33350/news/bc-highway-patrol-gives-update-on-bus-crash-that-resulted-in-four-deaths/" rel="bookmark" title="BC Highway Patrol gives update on bus crash that resulted in four deaths">BC Highway Patrol gives update on bus crash that resulted in four deaths</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33345/news/more-snow-to-follow-freezing-rain-in-stuart-nechako-area/" rel="bookmark" class="td-image-wrap " title="More snow to follow freezing rain in Stuart Nechako area"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/IMG_3861-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33345/news/more-snow-to-follow-freezing-rain-in-stuart-nechako-area/" rel="bookmark" title="More snow to follow freezing rain in Stuart Nechako area">More snow to follow freezing rain in Stuart Nechako area</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33343/news/bus-rollover-results-in-four-deaths-and-multiple-injuries/" rel="bookmark" class="td-image-wrap " title="Bus rollover results in four deaths and multiple injuries"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/08/IMG_1229-696x522.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33343/news/bus-rollover-results-in-four-deaths-and-multiple-injuries/" rel="bookmark" title="Bus rollover results in four deaths and multiple injuries">Bus rollover results in four deaths and multiple injuries</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div> 
</div>
 </div></div></div></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_133 " style="height: 60px">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_133{
display:none !important;
}
}

</style></div><div class="td_block_wrap td_flex_block_1 tdi_134 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_134">
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
margin-bottom:30px !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_134 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33318/news/merry-christmas-from-the-my-nechako-valley-staff/" rel="bookmark" class="td-image-wrap " title="Merry Christmas from the My Nechako Valley staff!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/131353286_3573960029392363_8701166130894440271_n-696x464.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33318/news/merry-christmas-from-the-my-nechako-valley-staff/" rel="bookmark" title="Merry Christmas from the My Nechako Valley staff!">Merry Christmas from the My Nechako Valley staff!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33340/featured/norad-confirms-harsh-travel-conditions-will-not-hinder-santa-claus/" rel="bookmark" class="td-image-wrap " title="NORAD confirms harsh travel conditions will not hinder Santa Claus"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/pexels-cottonbro-studio-3149865-696x465.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33340/featured/norad-confirms-harsh-travel-conditions-will-not-hinder-santa-claus/" rel="bookmark" title="NORAD confirms harsh travel conditions will not hinder Santa Claus">NORAD confirms harsh travel conditions will not hinder Santa Claus</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33337/featured/pg-woman-starts-christmas-right-with-1-million-lotto-win/" rel="bookmark" class="td-image-wrap " title="PG Woman starts Christmas right with $1-million lotto win"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/12/Jacqueline_Krause_Lotto-649-696x391.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33337/featured/pg-woman-starts-christmas-right-with-1-million-lotto-win/" rel="bookmark" title="PG Woman starts Christmas right with $1-million lotto win">PG Woman starts Christmas right with $1-million lotto win</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33335/featured/1100-car-crashes-every-christmas-season-in-bc-icbc/" rel="bookmark" class="td-image-wrap " title="1,100 car crashes every Christmas season in BC &#8211; ICBC"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2018/12/snow-single-lane-highway-bc.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33335/featured/1100-car-crashes-every-christmas-season-in-bc-icbc/" rel="bookmark" title="1,100 car crashes every Christmas season in BC &#8211; ICBC">1,100 car crashes every Christmas season in BC &#8211; ICBC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/33333/featured/snowfall-warning-in-effect-for-vanderhoof-alongside-most-of-province/" rel="bookmark" class="td-image-wrap " title="Snowfall warning in effect for Vanderhoof, alongside most of province"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2020/12/snow-245285_1280-750x420-1-1.jpg"></span></a></div> </div>
 <div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/33333/featured/snowfall-warning-in-effect-for-vanderhoof-alongside-most-of-province/" rel="bookmark" title="Snowfall warning in effect for Vanderhoof, alongside most of province">Snowfall warning in effect for Vanderhoof, alongside most of province</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_136  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 > .wpb_wrapper,
				.tdi_136 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_136 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_137 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_137">
<style>

/* inline tdc_css att */

.tdi_137{
margin-bottom:2px !important;
padding-top:2px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_137 .tdb-logo-a,
                .tdi_137 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_137 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_137 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_137 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_137 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_137 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_137 .tdb-logo-text-title{
                    display: block;
                }.tdi_137 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_137 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/experience-bc/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/95.9-GOAT-VANDERHOOF-LOGO.png" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/95.9-GOAT-VANDERHOOF-LOGO.png" alt="Logo" title="" width="1853" height="904" /></span></a></div></div> <div class="td_block_wrap td_flex_block_1 tdi_138 td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_138">
<style>

/* inline tdc_css att */

.tdi_138{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_138{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.mynechakovalleynow.com/32626/on-air/mornings-with-kyle/" rel="bookmark" class="td-image-wrap " title="Mornings With Kyle"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/10/Mornings-16x9-1-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.mynechakovalleynow.com/32626/on-air/mornings-with-kyle/" rel="bookmark" title="Mornings With Kyle">Mornings With Kyle</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div><div id="tdi_139" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_140  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_140,
                .tdi_140 .tdc-columns{
                    min-height: 0;
                }.tdi_140,
				.tdi_140 .tdc-columns{
				    display: block;
				}.tdi_140 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_140.tdc-row-content-vert-center,
                    .tdi_140.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-bottom,
                    .tdi_140.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_140.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_140.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_140{
padding-top:10px !important;
padding-bottom:10px !important;
text-align:left !important;
position:relative;
}

.tdi_140 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140{
padding-top:8px !important;
padding-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140{
padding-top:5px !important;
padding-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140{
padding-top:12px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_139_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_139_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_139_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_143 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-bottom:10px !important;
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_143{
                    display: inline-block;
                }.tdi_143 .tdb-logo-a,
                .tdi_143 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_143 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_143 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_143 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_143 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;;
                }.tdi_143 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Catamaran !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_143 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_143 .tdb-logo-icon-svg svg{
                    width: 42px;
                }.tdi_143 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_143 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_143 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_143 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_143 .tdb-logo-icon-svg svg,
                .tdi_143 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_143 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_143 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_143 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:26px !important;line-height:1 !important;font-weight:400 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143 .tdb-logo-icon-svg svg{
                    width: 40px;
                }.tdi_143 .tdb-logo-icon{
                    margin-right: 4px;
                }.tdi_143 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_143 .tdb-logo-icon-svg svg{
                    width: 50px;
                }.tdi_143 .tdb-logo-text-title{
                    font-family:Catamaran !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/mynechakovalleynow-white.png" alt="Logo" title="" width="2467" height="200" /></span></a></div></div> <div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_144  td-single-image- td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_144"><a class="td_single_image_bg td-lazy-img" data-type="css_image" data-img-url="" href="/category/on-air/"></a>
<style>

/* inline tdc_css att */

.tdi_144{
margin-top:0px !important;
margin-right:45px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_144{
margin-right:0px !important;
margin-left:5px !important;
}
}

</style>
<style>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</style></div></div></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_147 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td-influencer-footer-menu td_block_template_1 tdb-header-align" data-td-block-uid="tdi_147" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_147{
margin-right:5px !important;
margin-bottom:0px !important;
margin-left:5px !important;
z-index:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style>
<style>
.tdi_147 .tdb-menu > li > a:after,
				.tdi_147 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_147 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_147 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #ff4033;
				}.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_147 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_147 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_147 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #ff4033;
				}
</style><div id=tdi_147 class="td_block_inner td-fix-index"><ul id="menu-footer-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67"><a href="https://www.mynechakovalleynow.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2220"><a href="https://www.mynechakovalleynow.com/win/"><div class="tdb-menu-item-text">Win</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-66"><a href="/community-calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70"><a href="https://www.mynechakovalleynow.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-69"><a href="https://www.mynechakovalleynow.com/advertise-us/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="hiring-nav menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2221"><a target="_blank" href="https://careers.vistaradio.ca/"><div class="tdb-menu-item-text">We&#8217;re Hiring</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_151  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_151{
                    vertical-align: baseline;
                }.tdi_151 > .wpb_wrapper,
				.tdi_151 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_151 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_152 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_152">
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_152{
                    width: 80px;;
                }.tdi_152 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><a href="https://radioplayer.vistaradio.ca/civh" target="blank" class="tdm-inline-image-wrap "><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/95.9-GOAT-VANDERHOOF-LOGO.png" title="95.9-GOAT-VANDERHOOF-LOGO" width="1853" height="904"></a></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.8.5' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.8.5' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.8.5' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.8.5' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.8.5' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.8.5' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=22.09.09' id='ras-loader-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons-v2/_inc/../js/taboola.js?ver=1.0' id='taboola_script-js'></script>
<script type='text/javascript' id='taboola_script-js-after'>
window._taboola = window._taboola || [];_taboola.push({flush: true});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"748e7f60e2","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.5.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/Newspaper-child/js/script.js?ver=1' id='vista-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<script>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</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"781ea2a72eeacf30","version":"2022.11.3","r":1,"token":"1bb797723ee54b5ba1a3f8c12e37fcd3","si":100}' crossorigin="anonymous"></script>
</body>
</html>

