<!DOCTYPE html>
<html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<title>Province introducing anti-racism data act - My Nechako Valley Now</title>
<!-- Default Meta Tags -->
<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<!-- Facebook integration -->
<meta property="og:site_name" content="My Nechako Valley Now">
<meta property="og:url" content="https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="Province introducing anti-racism data act" />
<meta property="og:description" content="The B.C. government is introducing a new act with the goal of dismantling systemic racism and discrimination in B.C. Provincial officials said ... more &#8250;">
<meta property="og:image" content="https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- css + javascript -->
<!--<link rel="stylesheet" type="text/css" href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/k27lo38n/bfwec.css'>-->
<link rel="stylesheet" id="wp-forecast-css" href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/jlt7460v/hac4z.css' type="text/css" media="screen" />
<script>
/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
if ( typeof WebFontConfig === "undefined" ) {
WebFontConfig = new Object();
}
WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};
(function() {
var wf = document.createElement( 'script' );
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName( 'script' )[0];
s.parentNode.insertBefore( wf, s );
})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Province introducing anti-racism data act - My Nechako Valley Now" />
<meta property="og:description" content="The B.C. government is introducing a new act with the goal of dismantling systemic racism and discrimination in B.C. Provincial officials said ... more &#8250;" />
<meta property="og:url" content="https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/" />
<meta property="og:site_name" content="My Nechako Valley Now" />
<meta property="article:published_time" content="2022-05-02T19:42:48+00:00" />
<meta property="article:modified_time" content="2022-05-02T19:42:50+00:00" />
<meta property="og:image" content="https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1238" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="My Nechako Valley Now Staff" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mynechakovalleynow.com/#website","url":"https://www.mynechakovalleynow.com/","name":"My Nechako Valley Now","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mynechakovalleynow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/#primaryimage","inLanguage":"en-CA","url":"https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg","contentUrl":"https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg","width":1920,"height":1238},{"@type":"WebPage","@id":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/#webpage","url":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/","name":"Province introducing anti-racism data act - My Nechako Valley Now","isPartOf":{"@id":"https://www.mynechakovalleynow.com/#website"},"primaryImageOfPage":{"@id":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/#primaryimage"},"datePublished":"2022-05-02T19:42:48+00:00","dateModified":"2022-05-02T19:42:50+00:00","author":{"@id":"https://www.mynechakovalleynow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf"},"breadcrumb":{"@id":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.mynechakovalleynow.com/"},{"@type":"ListItem","position":2,"name":"Province introducing anti-racism data act"}]},{"@type":"Person","@id":"https://www.mynechakovalleynow.com/#/schema/person/abc7091d551319d9955d3efa17a0efdf","name":"My Nechako Valley Now Staff","image":{"@type":"ImageObject","@id":"https://www.mynechakovalleynow.com/#personlogo","inLanguage":"en-CA","url":"https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png","contentUrl":"https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon.png","caption":"My Nechako Valley Now Staff"},"url":"https://www.mynechakovalleynow.com/talent/ash/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ras.vistaradio.ca' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel="alternate" type="application/rss+xml" title="My Nechako Valley Now &raquo; Feed" href="https://www.mynechakovalleynow.com/feed/" />
<link rel='stylesheet' id='mec-select2-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/f3ite0xw/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/78qg8fao/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/22vvcmmb/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/f6hm3h4k/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/zxrca2g/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/qgtdwpjq/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/2rhw9jl9/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/9ksj3a13/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/zdl5cfw/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/oqbjb1x/6kmtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/qj2qct3u/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/mnts95si/hac4z.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/212alzi2/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/6mawq020/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/d5k47pm/7ulrn.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/jyku7gim/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/g1j8cl0s/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/98xxe934/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/8midwcko/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/ld54xmql/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/2nar13f5/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/88heq0nu/hac4z.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='//www.mynechakovalleynow.com/wp-content/cache/wpfc-minified/kcoqov20/hac4z.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=6.5.3' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"6Lca1Q4TAAAAAF3JV0Mgz3l9k4a5_AQqCE8WqF3f","ajax_url":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/admin-ajax.php","fes_nonce":"a3ec6eb59d","current_year":"2022","current_month":"05","datepicker_format":"yy-mm-dd&Y-m-d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=6.5.3' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=6.5.3' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.mynechakovalleynow.com","ajax_url":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0' id='instant-search-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script>
<script type='text/javascript' src='https://cdn.vistaradio.ca/js/imageMapResizer.min.js' id='imageMapResizer-js'></script>
<link rel="https://api.w.org/" href="https://www.mynechakovalleynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mynechakovalleynow.com/wp-json/wp/v2/posts/30684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mynechakovalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mynechakovalleynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mynechakovalleynow.com/?p=30684' />
<link rel="alternate" type="application/json+oembed" href="https://www.mynechakovalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mynechakovalleynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/>		<style id="vw-custom-font" type="text/css">
</style>
<!-- Theme's Custom CSS -->
<style type="text/css">
::selection { color: white; background-color: #3facd6; }
h1 { line-height: 1.1; }
h2 { line-height: 1.2; }
h3, h4, h5, h6 { line-height: 1.4; }
.header-font,
woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
{ font-family: Oswald; font-weight: 700; }
.header-font-color { color: #333333; }
.wp-caption p.wp-caption-text {
color: #333333;
border-bottom-color: #333333;
}
.body-font { font-family: Open Sans; font-weight: 400; }
/* Only header font, No font-weight */
.mobile-nav,
.top-nav,
.comment .author > span, .pingback .author > span, 
.label, .tagcloud a,
.woocommerce .product_meta .post-tags a,
.bbp-topic-tags a,
.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
.main-nav .menu-link { font-family: Oswald; }
/* Primary Color */
.primary-bg,
.label, .tagcloud a,
.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
#pagination > span {
background-color: #3facd6;
}
a, .social-share a:hover, .site-social-icons a:hover,
.bbp-topic-header a:hover,
.bbp-forum-header a:hover,
.bbp-reply-header a:hover { color: #3facd6; }
.button-primary { color: #3facd6; border-color: #3facd6; }
.primary-border { border-color: #3facd6; }
/* Top-bar Colors */
.top-bar {
background-color: #333333;
color: #eeeeee;
}
#open-mobile-nav, .top-nav  a, .top-bar-right > a {
color: #eeeeee;
}
#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
background-color: #3facd6;
color: #ffffff;
}
.top-nav .menu-item:hover { background-color: #3facd6; }
.top-nav .menu-item:hover > a { color: #ffffff; }
/* Header Colors */
.main-bar {
background-color: #f9f9f9;
color: #bbbbbb;
}
/* Main Navigation Colors */
.main-nav-bar {
background-color: #333333;
}
.main-nav-bar, .main-nav > .menu-item > a {
color: #ffffff;
}
.main-nav .menu-item:hover > .menu-link,
.main-nav > .current-menu-ancestor > a,
.main-nav > .current-menu-item > a {
background-color: #3facd6;
color: #ffffff;
}
/* Widgets */
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }
.widget_vw_widget_categories a:hover { color: #3facd6; }
/* Footer Colors */
#footer {
background-color: #111111;
}
#footer .widget-title {
color: #3facd6;
}
#footer,
#footer .title,
#footer .comment-author,
#footer .social-subscription-count
{ color: #999999; }
.copyright {
background-color: #000000;
}
.copyright, .copyright a {
color: #dddddd;
}
/* Custom Styles */
</style>
<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<script type="text/javascript" src="/wp-content/themes/presso-child/js/jquery.ihavecookies.min.js"></script>
<script type="text/javascript">
jQuery(document).ready(function() {
jQuery('body').ihavecookies({
title: 'Accept Cookies & Privacy Policy?',
message: 'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',
delay: 600,
expires: 1825,
link: 'https://www.vistaradio.ca/privacy/',
//onAccept: function(){
//		alert('Yay! You clicked the accept button. This is an optional callback function that can be set on accept.');
//},
uncheckBoxes: true
});
});
</script>
<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">
<style type="text/css">
:root {
--purple: #3B3646;
--red: #EE4B5A;
}
/* Cookie Dialog */
#gdpr-cookie-message {
position: fixed;
right: 30px;
bottom: 30px;
max-width: 375px;
background-color: var(--purple);
padding: 20px;
border-radius: 5px;
box-shadow: 0 6px 6px rgba(0,0,0,0.25);
margin-left: 30px;
font-family: system-ui;
}
#gdpr-cookie-message h4 {
color: var(--red);
font-family: 'Open Sans', sans-serif;
font-size: 18px;
font-weight: 500;
margin: 0 0 10px;
}
#gdpr-cookie-message p {
color: white;
font-size: 15px;
line-height: 1.5em;
}
#gdpr-cookie-message p:last-child {
margin-bottom: 0;
text-align: right;
}
#gdpr-cookie-message a {
color: var(--red);
text-decoration: none;
font-size: 15px;
padding-bottom: 2px;
border-bottom: 1px dotted rgba(255,255,255,0.75);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message a:hover {
color: white;
border-bottom-color: var(--red);
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button {
border: none;
background: var(--red);
color: white;
font-family: 'Open Sans', sans-serif;
font-size: 15px;
padding: 7px;
border-radius: 3px;
margin-left: 15px;
cursor: pointer;
transition: all 0.3s ease-in;
}
#gdpr-cookie-message button:hover {
background: white;
color: var(--red);
transition: all 0.3s ease-in;
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-30684 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">
<nav id="mobile-nav-wrapper"></nav>
<aside class="zone takeover"><ins data-revive-zoneid="118" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=247) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div>			<div id="off-canvas-body-inner">
<!-- Top Bar -->
<div id="top-bar" class="top-bar">
<div class="container">
<div class="row">
<div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201203"></script></div>
<script>
jQuery.ajax({
url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
dataType: "text",
success : function (data) {
if (data!="") {
jQuery("#weather-ajax").html(data);
}
}
});
</script>
<div id="listen-live-header">
<div class="listen-live-station listen-live-link" data-stream="civh" id="hdr-ll-civh">
<div class="wrapper">
<span><img src="https://www.mynechakovalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 95.9 the GOAT"></span>
<span>
<h3 class="brand-goat">95.9 the GOAT</h3>
<h4><div class="song-ticker"></div></h4>
</span>
</div>
</div>
<script>
(function($){
$('document').ready(function() {
$.ajax({
url : "/wp-content/themes/presso-child/nowplaying.php?s=CIVH&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
dataType: "text",
cache: false,
success : function (data) {
if (data) {
$("#hdr-ll-civh .song-ticker").html(data);
$(".time").css('display','none');
if ($('#hdr-ll-civh p.artist').textWidth() + $('#hdr-ll-civh .title').textWidth() >= '90') {
$('#hdr-ll-civh .song-ticker').addClass('marquee');
}
//if ($('#hdr-ll-civh .title').textWidth() >= '80') {
//  $('#hdr-ll-civh .title').addClass('marquee');
//}
}
}
});
});
})(jQuery);
</script>
</div>							</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a>
</div>
</div>
</div>
</div>
<!-- End Top Bar -->
<!-- Main Bar -->
<header class="main-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.mynechakovalleynow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.mynechakovalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Nechacko Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.mynechakovalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mynechakovalleynow.png" alt="My Nechacko Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a>
</div>
<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
<div>
<a href="https://www.mynechakovalleynow.com/95-9-the-goat/">
<img src="https://www.mynechakovalleynow.com/wp-content/themes/presso-child/vista/_img/station/CIVH.png?201022" alt="95.9 the GOAT" width="" height="" border="0" class="brand-goat" />
</a>
</div>
</div>
</div>
</div>
</div>
</header>
<!-- End Main Bar -->
<!-- Main Navigation Bar -->
<div class="main-nav-bar header-layout-left-logo">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/Valley-Country-165380483533130/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/ValleyCountryAM" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
</div>
<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-53" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.mynechakovalleynow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-55" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.mynechakovalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
<li id="nav-menu-item-201" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynechakovalleynow.com/news/nechako-valley/" class="menu-link sub-menu-link"><span>Nechako Valley</span></a></li>
<li id="nav-menu-item-202" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynechakovalleynow.com/news/provincial/" class="menu-link sub-menu-link"><span>Provincial</span></a></li>
<li id="nav-menu-item-14025" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/hartleys-cat-scan/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Hartley&#8217;s Cat Scan Podcast</span></span></a></li>
<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
</li>
<li id="nav-menu-item-2222" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynechakovalleynow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-360" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span>View Calendar</span></a></li>
<li id="nav-menu-item-27161" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/event-submission/" class="menu-link sub-menu-link"><span>Submit Event</span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="civh" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li>
<li id="nav-menu-item-2342" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.mynechakovalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
<li id="nav-menu-item-2343" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynechakovalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
<li id="nav-menu-item-2341" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/95-9-the-goat/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
<li id="nav-menu-item-2340" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
</li>
<li id="nav-menu-item-13972" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.mynechakovalleynow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li>
<li id="nav-menu-item-14026" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.mynechakovalleynow.com/hartleys-cat-scan/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-podcast" aria-hidden="true"></i><span>Podcast</span></span></a></li>
</ul></nav>
</div>
</div>
</div>
</div>
<!-- End Main Navigation Bar -->
<div id="page-wrapper" class="container">
<div class="row">
<div id="page-content" class="col-sm-7 col-md-8">
<article id="post-30684" class="post-30684 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
<a class="label " href="https://www.mynechakovalleynow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
<h1 class="post-title title title-large entry-title">Province introducing anti-racism data act</h1>
<hr class="hr-thin-bottom">
<div class="social-share">
<span class="header-font">SHARE ON:</span>
<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F&amp;t=http://Province%20introducing%20anti-racism%20data%20act" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
<a class="social-twitter" href="https://twitter.com/share?text=Province+introducing+anti-racism+data+act&url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
<a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.mynechakovalleynow.com%2F30684%2Fprovince-introducing-anti-racism-data-act%2F&amp;media=https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg&amp;description=http://Province%20introducing%20anti-racism%20data%20act" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
</div>
<div class="post-meta header-font">
<img data-del="avatar" src='https://www.mynechakovalleynow.com/wp-content/uploads/2021/10/mynow-icon-80x80.png' class='avatar pp-user-avatar avatar-48 photo ' height='48' width='48'/>			<a class="author-name vcard author" href="https://www.mynechakovalleynow.com/talent/ash/" title="View all posts by My Nechako Valley Now Staff"><span class="fn">My Nechako Valley Now Staff</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/" class="post-date updated" title="Permalink to Province introducing anti-racism data act" rel="bookmark">Monday May. 2nd, 2022</a>
</div>
<div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature.jpg" title="Permalink to image of Province introducing anti-racism data act" rel="bookmark">
<img width="750" height="420" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature-750x420.jpg 750w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/03/Legislature-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />
</a>
</div>
<div class="post-content clearfix">
<p>The B.C. government is introducing a new act with the goal of dismantling systemic racism and discrimination in B.C.</p>
<p>Provincial officials said the anti-racism act will collect data to help identify gaps in programs and services and allow the government to meet the needs of Indigenous, Black and racialized British Columbians.</p>
<p>&#8220;Our province is shaped by diversity with people from all over the world choosing to come to B.C. to build a better life,” said Premier John Horgan in a release. “But for too long, systemic racism and the long-lasting effects of colonialism have unfairly held people back when it comes to education, job opportunities, housing and more.&#8221;</p>
<p>&#8220;These injustices are compounded when Indigenous Peoples and racialized communities ask for action, only to be told by government to provide evidence using data that is not being collected. Today, we are taking an important step toward building a more equitable province by shining a light on barriers that exist so we can improve services and make life better for everyone.&#8221;</p>
<p>The act was created through the input of more than 13,000 British Columbians. B.C. government officials said more than 90 per cent of racialized people who provided feedback believed that collecting intersectional demographic data could bring positive change in B.C.</p>
<p>Intersectional demographic data includes ethnic origin, ancestry, faith, ability and gender identity.</p>
<p>&#8220;It is long overdue to finally move beyond institutionalized denialism and publicly commit to addressing anti-Indigenous racism in British Columbia, using the tools that are necessary such as data collection, information sharing and public reporting,&#8221; said Grand Chief Stewart Phillip, president of the Union of BC Indian Chiefs in a release.</p>
<p>&#8220;If accurate data is not collected, then First Nations people are often not believed when we describe the impact of racism and discrimination against First Nations. This new legislation will bring needed changes to support respectful and ethical approaches to data collection, data standards and consistency in reporting and addressing how First Nations access or receive necessary supports and services in British Columbia.&#8221;</p>
<p>Provincial officials said there are safeguards in place to protect people&#8217;s information and keep it from being abused.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.mynechakovalleynow.com/30684/province-introducing-anti-racism-data-act/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
</article>
<hr class="hr-thin-bottom">
<div class="z1"><script src= "/bmp-zone1.js"></script></div>
<div class="post-related section-container clearfix">
<h2 class="section-title">Recent Posts</h2>
<div class="row">
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-30681 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynechakovalleynow.com/30681/vancouver-international-airport-dealing-with-screening-staff-shortage/" title="Permalink to Vancouver International Airport dealing with screening staff shortage" rel="bookmark">Vancouver International Airport dealing with screening staff shortage</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynechakovalleynow.com/30681/vancouver-international-airport-dealing-with-screening-staff-shortage/" class="post-date" title="Permalink to Vancouver International Airport dealing with screening staff shortage" rel="bookmark">Monday May. 2nd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynechakovalleynow.com/30681/vancouver-international-airport-dealing-with-screening-staff-shortage/" title="Permalink to Vancouver International Airport dealing with screening staff shortage" rel="bookmark">
<img width="265" height="147" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/airport-gcf4a3b976_1920-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/airport-gcf4a3b976_1920-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/airport-gcf4a3b976_1920-360x200.jpg 360w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/airport-gcf4a3b976_1920-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 ">
<article class="post-30678 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynechakovalleynow.com/30678/new-vehicle-shortage-could-last-into-2023/" title="Permalink to New vehicle shortage could last into 2023" rel="bookmark">New vehicle shortage could last into 2023</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynechakovalleynow.com/30678/new-vehicle-shortage-could-last-into-2023/" class="post-date" title="Permalink to New vehicle shortage could last into 2023" rel="bookmark">Monday May. 2nd, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynechakovalleynow.com/30678/new-vehicle-shortage-could-last-into-2023/" title="Permalink to New vehicle shortage could last into 2023" rel="bookmark">
<img width="265" height="147" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/ferrari-458-spider-ga58ae3685_1920-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/ferrari-458-spider-ga58ae3685_1920-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/ferrari-458-spider-ga58ae3685_1920-360x200.jpg 360w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/05/ferrari-458-spider-ga58ae3685_1920-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
<article class="post-30676 post-box post-box-headline">
<h3 class="title title-small"><a href="https://www.mynechakovalleynow.com/30676/census-data-shows-average-age-in-vanderhoof-is-39-5/" title="Permalink to Census data shows average age in Vanderhoof is 39.5" rel="bookmark">Census data shows average age in Vanderhoof is 39.5</a></h3>
<div class="post-meta header-font">
<a href="https://www.mynechakovalleynow.com/30676/census-data-shows-average-age-in-vanderhoof-is-39-5/" class="post-date" title="Permalink to Census data shows average age in Vanderhoof is 39.5" rel="bookmark">Sunday May. 1st, 2022</a>
</div>
<div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.mynechakovalleynow.com/30676/census-data-shows-average-age-in-vanderhoof-is-39-5/" title="Permalink to Census data shows average age in Vanderhoof is 39.5" rel="bookmark">
<img width="265" height="147" src="https://www.mynechakovalleynow.com/wp-content/uploads/2019/01/IMG_6774-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2019/01/IMG_6774-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2019/01/IMG_6774-360x200.jpg 360w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
</div>
</article>
</div>
</div>
</div>
<!--
<div class="post-related section-container clearfix">
<h2 class="section-title">Continue Reading</h2>
<div class="row">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3985045263764181"
data-ad-slot="5553715053"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
-->
<!--
-->
</div>
<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
<div class="sidebar-inner">
<div id="text-17" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><h3 class="widget-title"><span class="super-title">Sponsored Articles</span>Local Connections</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
<ul class="slides">
<li>
<a href="https://www.mynechakovalleynow.com/29821/covid-19-vaccinations-for-children-are-safe-and-effective-from-a-pediatrician/" title="Permalink to COVID-19 vaccinations for children are safe and effective: From a Pediatrician" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1.jpg 810w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-300x167.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-768x427.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/northern-health-341826-8x4-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>COVID-19 vaccinations for children are safe and effective: From a Pediatrician</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mynechakovalleynow.com/29652/eat-out-prince-george/" title="Permalink to Eat Out Prince George" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1.jpg 810w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-300x167.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-768x427.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2022/02/Eat-Out-PG-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>Eat Out Prince George</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mynechakovalleynow.com/26194/covid-19-vaccinations/" title="Permalink to COVID-19 Vaccinations" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1.jpg 810w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-300x167.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-768x427.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/05/Northern-Health-COVID19-Vaccinations-LC-Main-Graphic-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>COVID-19 Vaccinations</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mynechakovalleynow.com/25808/the-homes-that-are-prepared-are-the-homes-that-are-left-standing/" title="Permalink to The Homes That Are Prepared Are The Homes That Are Left Standing" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1.jpg 810w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-300x167.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-768x427.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/Fire-Smart-BC-LC-Article-810x450-1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>The Homes That Are Prepared Are The Homes That Are Left Standing</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
<li>
<a href="https://www.mynechakovalleynow.com/25691/in-a-time-of-covid-building-thriving-communities/" title="Permalink to In a Time of COVID: Building Thriving Communities" rel="bookmark">
<div class="post-thumbnail-wrapper">
<img width="810" height="450" src="https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1.jpg 810w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-300x167.jpg 300w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-768x427.jpg 768w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-265x147.jpg 265w, https://www.mynechakovalleynow.com/wp-content/uploads/2021/04/BC-Housing-LC-Article-1-810x450-R1-360x200.jpg 360w" sizes="(max-width: 810px) 100vw, 810px" />				</div>
<div class="">
<h3 class="title">
<!--<span class="super-title"></span>-->
<span>In a Time of COVID: Building Thriving Communities</span>
</h3>
<!--
<span class="read-more label label-large">
<i class="icon-entypo-right-open"></i>
</span>
-->
</div>
</a>
</li>
</ul>
</div></div></div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><img src="https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons/img/facebook-contest-like-300x90.gif"></li></ol></div></div></div>
</div><div id="text-19" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div><div id="text-20" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="https://www.mynechakovalleynow.com/30584/northern-fancon-2022-passes-giveaway/"><img src="https://www.mynechakovalleynow.com/wp-content/uploads/2022/04/Northern-Fancon-Giveaway-2022-300x525-Nechako.jpg" width="300" height="525"></a></li></ol></div></div></div>
</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="z2 va-side"><script src= "/bmp-zone2.js"></script></div></div>
</div></div>		</aside>
</div>
</div>
<footer id="footer">
<div id="footer-nav">
<div class="container">
<div class="row">
<div class="col-sm-10">
<!-- <h4>Navigation</h4> -->
<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.mynechakovalleynow.com/news/">News</a></li>
<li id="menu-item-2220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2220"><a href="https://www.mynechakovalleynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.mynechakovalleynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.mynechakovalleynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2221"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>					<div class="v-policy-menu">
<ul id="menu-policy-menu" class="menu">
<!-- <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules">Contest Rules</a></li> -->
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li>
<!--<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/contest-rules-whats-hot-survey/" target="_blank">What's Hot Survey Contest Rules</a></li>-->
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="copyright">
<div class="container">
<div class="row">
<div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
</div>
<div class="col-sm-6 copyright-right">
<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>
</div>
</div>
</div>
</div>
</footer>
</div> <!-- Off canvas body inner -->
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"DD M. dS, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=6.5.3' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=6.5.3' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.3' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=6.5.3' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.3' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.3' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.3' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?hl=en-CA&#038;ver=6.5.3' id='recaptcha-js'></script>
<script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.9.3' id='ras-loader-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mynechakovalleynow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"0ff7d0bdf8","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.10' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.13.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.13.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0' id='vwscjs-main-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0' id='vwjs-fitvids-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0' id='vwjs-isotope-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0' id='vwjs-flexslider-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0' id='vwjs-swipebox-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso/js/asset.js?ver=2.0' id='vwjs-asset-js'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/themes/presso-child/js/custom.js?v=20210803&#038;ver=5.9.3' id='child-js-js'></script>
<script type='text/javascript' src='https://www.mynechakovalleynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=5.9.3' id='promotional-carousel-js'></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-56914607-34', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>		<script type='text/javascript'>
;(function( $, window, document, undefined ){
"use strict";
$( document ).ready( function ($) {
$( '.flexslider' ).flexslider({
animation: "fade",
easing: "easeInCirc",
slideshow: true,
slideshowSpeed: 4000,
animationSpeed: 600,
randomize: false,
pauseOnHover: true,
prevText: '',
nextText: '',
start: function( slider ) {
slider.css( 'opacity', '1' );
slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
},
});
} );
})( jQuery, window , document );
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style>.main-nav {margin-top:-25px !important;}</style>
</body>
</html><!-- WP Fastest Cache file was created in 1.006325006485 seconds, on 02-05-22 12:44:54 -->